Back to overview
Downtime

Router issue

Nov 23 at 11:26pm CET
Affected services
ded2.lanaprinzip-hosting.com
ded3.lanaprinzip-hosting.com

Resolved
Nov 24 at 05:36am CET

Post-mortem Analysis Network Provider Update:
On 23.11.2024 at 23:12 (CET), our provider network experienced a sophisticated attack directly targeting our edge routing infrastructure. Due to the complexity of the attack, initial debugging efforts mistakenly concluded that we were dealing with a severe hardware failure within our edge routing equipment and that redundancy mechanisms were not functioning as expected. After manually triggering failovers to standby hardware in an attempt to rule out defective components without success, we intentionally disconnected our network from the internet to isolate and restore components one by one. This approach proved effective, with services beginning to recover at 23:41. IPv6 connectivity was restored quickly, while the last IPv4 prefixes came back online at 23:55. Unfortunately, the attackers quickly adjusted their methods, temporarily bypassing the newly implemented filters. As a result, another brief IPv4 outage occurred between 00:22 and 00:35, while IPv6 connectivity remained stable since the first fix was implemented.

Updated
Nov 24 at 12:06am CET

We have implemented a fix. Network is stable for about five minutes now, IPv6 was not affected as much as IPv4 as remained available during the issue most of the time while IPv4 was affected heaviliy, leading to massive packet loss for a longer period of time. A post-mortem will follow tomorrow. Please rest assured we are 24/7 monitoring the status of our edge routing devices and will take action immediately if needed.

Updated
Nov 23 at 11:57pm CET

We identified the issue and work on a solution

Created
Nov 23 at 11:26pm CET

We currently experience a outage in our edge routing, and investigating the situation